Decommission old containers: tomcat3x, orion1x. orion2x

Description

Continuing to support Orion 1 and 2x is proving difficult in part due to its unreliable website: http://www.orionserver.com/distributions. It is moreover difficult as the libraries in Orion 1.x are so old that they are not compatible with modern database drivers such as Derby. Tomcat 3.x complicates the codebase as it is configured differently then version 4 on.

Status

Assignee

Adrian Cole

Reporter

Adrian Cole

Components

Fix versions

Affects versions

1.0

Priority

Major