HTTPS support for Tomcat 6.x is broken

Description

HTTPS support for Tomcat 6.x is broken because the "SSLEnabled" attribute on the "Connector" element is not being set to "true"

See Tomcat docs for more details:

http://tomcat.apache.org/tomcat-6.0-doc/ssl-howto.html

Status

Assignee

Savas Ali Tokmen

Reporter

Wyatt Tellis

Components

Fix versions

Affects versions

1.0-maven2

Priority

Major