We're updating the issue view to help you get more done. 

Add support for Tomcat 5.5

Description

It'd be nice if the latest (soon to be released) version of Tomcat was supported. When I try to use the cargo-tomcat5x ant task with JDK 5.0 and Tomcat 5.5.2, I get the following:

java.lang.ClassNotFoundException: org.apache.coyote.tomcat5.CoyoteConnector
at java.net.URLClassLoader$1.run(URLClassLoader.java:200)
at java.security.AccessController.doPrivileged(Native Method)

JDK 5.0 and Tomcat 5.0.28 works fine.

Status

Assignee

Vincent Massol

Reporter

Matt Raible

Fix versions

Affects versions

0.2

Priority

Minor