We're updating the issue view to help you get more done. 

Upgrade Jetty 6 version used in the samples tests

Description

Right now the version used is beta12. Upgrade it to beta 16. This will solve one issue beta 12 had with servlet authentication with the isUserInRole() API thus allowing us to re-enable the war authentication test with Jetty 6.

Status

Assignee

Vincent Massol

Reporter

Vincent Massol

Components

Fix versions

Affects versions

0.8

Priority

Major