We're updating the issue view to help you get more done. 

Current distribution is not compatible with Maven2

Description

Currently the POM published from the distribution/ project has dependencies on private artifacts (and it is using ${pom.currentVersion} syntax for dep versions which is not supported by m2). Make it compatible with m2.

Status

Assignee

Vincent Massol

Reporter

Vincent Massol

Components

Fix versions

Affects versions

0.5

Priority

Major