Remove Jetty 4.x and Resin 2.x (as they don't support servlet 2.4)

Description

None

Assignee

S. Ali Tokmen

Reporter

S. Ali Tokmen

Components

Fix versions

Priority

Major
Configure