Error java.io.IOException: modules/npn/npn-1.7.0_02.mod or similar when starting Jetty 9.1.1

Description

Error java.io.IOException: modules/npn/npn-1.7.0_02.mod or similar occurs when starting Jetty 9.1.1.

This is because Some versions of Jetty 9, in particular the npn module, might require specific versions of the Java Virtual Machine.

Work around the issue by copying one of the existing mod files.

Status

Assignee

Savas Ali Tokmen

Reporter

Savas Ali Tokmen

Components

Fix versions

Affects versions

1.4.6

Priority

Major
Configure