Add compatibility with JonAS 5.3.x

Description

JOnAS 5.3.0 is now available, and comes with some changes:

  • JOnAS 5.3.0 is Java EE 6, so requires Java 6

  • More server parameters (in particular, Web server ports) are now configured via artifacts in the deploy directory

  • The services list has changed, with a new datasource service

  • The datasource service uses XML files (and not JDBCConfiguration anymore)

Status

Assignee

Savas Ali Tokmen

Reporter

Savas Ali Tokmen

Components

Fix versions

Priority

Major