Use Jetty 7.x installed container as default

Description

Currently, when nothing is specified, CARGO uses an embedded Jetty 6.x container as default.

This needs to be changed to Jetty 7.x installed container:

  • Jetty 6.x is getting pretty old now

  • Many functions are not supported by embedded containers

Also update:

Status

Assignee

Savas Ali Tokmen

Reporter

Savas Ali Tokmen

Components

Fix versions

Priority

Major
Configure