We're updating the issue view to help you get more done. 

SecurityException when deploying on Jboss EAP 5.1

Description

We already deployed our application on several Jboss 5.1.0 Community Edition with Maven + Cargo. Now we have to deploy on the Jboss EAP 5.1.
This deployment always fails with the following message:

1 Error in Security Interceptor java.lang.SecurityException: Authentication exception, principal=null

We used the same configuration and pom.xml like before.

Status

Assignee

Savas Ali Tokmen

Reporter

Sascha Meyer

Components

Fix versions

Affects versions

1.1.3

Priority

Major